Due to a network configuration change, document translation was not working on DeepL Free from 6:50 UTC to 7:19 UTC. We are conducting an internal review to determine how to prevent such configuration changes in the future.
Posted Apr 16, 2025 - 07:58 UTC
Resolved
This incident has been resolved.
Posted Apr 10, 2025 - 07:21 UTC
Monitoring
Document translation is working again, we are monitoring the situation.
Posted Apr 10, 2025 - 07:19 UTC
Identified
We've identified the issue and rolled back a change.