Major outage on DeepL Free, DeepL Pro
Incident Report for DeepL
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 13:46 UTC
Monitoring
A planned change to DNS configuration lead to unexpected failures like missing records for key subdomains.
Posted Feb 13, 2024 - 13:24 UTC
Investigating
We are investigating this issue.

Affected Services: Translations, Document Translations, Glossary, Write, Login, Login (SSO)
Posted Feb 13, 2024 - 13:11 UTC
This incident affected: DeepL Pro and DeepL Free.