DeepL Write Free

Incident Report for DeepL

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 13:30 UTC

Update

The error rates have dropped to very low levels.
Posted Feb 25, 2025 - 13:19 UTC

Investigating

We are currently investigating high error rates on DeepL Write Free.
Posted Feb 25, 2025 - 13:13 UTC
This incident affected: DeepL Free and DeepL Free API.