A misconfiguration lead to a small number of customers receiving errors when logging in for short intervals of time. We have adjusted our configuration to prevent this error in the future.
Posted Mar 17, 2025 - 11:40 UTC
Resolved
This incident has been resolved.
Posted Mar 13, 2025 - 10:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.