Partial outage on DeepL Pro, DeepL Pro API
Incident Report for DeepL
Postmortem

On September 12, at 06:35, a core database migration caused unforeseen issues, impacting service availability. Our engineering team was immediately alerted and mobilized to resolve the situation. Pro service functionality was restored by 07:00, with free document translations coming back online at 07:36. All minor website features were fully operational by 08:06. We are conducting a thorough investigation to understand the root cause and prevent future occurrences. We apologize for the disruption and appreciate your patience and understanding during this time.

Posted Sep 12, 2024 - 08:42 UTC

Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 08:11 UTC
Update
Document Translation and Translations are working again. We are still investigating errors on deepl.com.
Posted Sep 12, 2024 - 07:54 UTC
Investigating
We are investigating this issue.

Affected Services: Login, Document Translations, Glossary, Translations, Login (SSO)
Posted Sep 12, 2024 - 06:45 UTC
This incident affected: DeepL Pro and DeepL Pro API.